aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Chris Xiong <chirs241097@gmail.com> 2022-08-29 12:40:04 -0400
committerGravatar Chris Xiong <chirs241097@gmail.com> 2022-08-29 12:40:04 -0400
commitcf77acfa0fab7b3dd42781b483835a85b12308f2 (patch)
treea57e7a1f0ae8a11f9a83963025344f3aa5f1c4c1 /tests/CMakeLists.txt
parentd6663fe7b71db340b3c7a1d069c473f725caa3a8 (diff)
downloaddeduper-cf77acfa0fab7b3dd42781b483835a85b12308f2.tar.xz
Rewrite file header peeking.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 2190875..5990374 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -29,3 +29,6 @@ target_link_libraries(testdrive
${CMAKE_THREAD_LIBS_INIT}
xsig
)
+if(WIN32)
+ target_link_libraries(testdrive shell32 kernel32)
+endif()