aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Chris Xiong <chirs241097@gmail.com> 2024-02-04 01:34:17 -0500
committerGravatar Chris Xiong <chirs241097@gmail.com> 2024-02-04 01:34:17 -0500
commit2fdf6d0efd50f7c6d17df56fb231b5e4d0d6e051 (patch)
tree084450117d4f41563b128984b6f4983246e89326 /CMakeLists.txt
parentb6b52b5bb6c7dc6382c7f481088df198f671f4d8 (diff)
downloadQMidiPlayer-0.8.8.1.tar.xz
@BLumia casually fixing Gentoo packaging QA warning.0.8.8.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 467549d..4d0d9ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,7 @@ endif()
option(USE_QT6 "Build with Qt 6" OFF)
+include(GNUInstallDirs)
include(FindPkgConfig)
if (USE_QT6)
find_package(QT NAMES Qt6 REQUIRED)