aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Chris Xiong <chirs241097@gmail.com> 2022-09-12 01:08:48 -0400
committerGravatar Chris Xiong <chirs241097@gmail.com> 2022-09-12 01:08:48 -0400
commit247a53db3967792df64a583cea5d3c4fa299d4d5 (patch)
treebeb9370f1b2da7656adc4984c3b7cf210cc901bf /CMakeLists.txt
parent68c3a455c44b22911b6d2f7f0dcde5acaf8017da (diff)
downloaddeduper-247a53db3967792df64a583cea5d3c4fa299d4d5.tar.xz
correct library linkage ordering.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 815e901..6536a47 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,8 +4,10 @@ set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
find_package(OpenCV REQUIRED COMPONENTS core imgproc imgcodecs highgui)
+find_package(SQLite3 REQUIRED)
find_package(Threads REQUIRED)
include_directories(${OpenCV_INCLUDE_DIRS})
+include_directories(${SQLite3_INCLUDE_DIRS})
INCLUDE (CheckTypeSize)