aboutsummaryrefslogtreecommitdiff
path: root/backend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'backend/Cargo.toml')
-rw-r--r--backend/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/backend/Cargo.toml b/backend/Cargo.toml
new file mode 100644
index 0000000..0c01af7
--- /dev/null
+++ b/backend/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "notekins_cgi"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+chrono = "0.4.38"
+memmap = "0.7.0"
+regex = "1.10.5"
+tzfile = "0.1.3"
+
+[profile.release]
+lto = true