aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Chris Xiong <chirs241097@gmail.com> 2019-10-06 09:14:43 +0800
committerGravatar Chris Xiong <chirs241097@gmail.com> 2019-10-06 09:14:43 +0800
commit5861db0193094ac98bc0d0e71bc5b8ecc2590125 (patch)
tree552e910bb757e067910846b4986dbe171bc089c3 /CMakeLists.txt
parent2836b3d1bdb32765950b8e3133a2452d8e7b98d2 (diff)
downloadSMELT-5861db0193094ac98bc0d0e71bc5b8ecc2590125.tar.xz
Dumb build doesn't need OpenAL.
mxe currently only have cmake 3.10 and SMELT builds fine with it.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b54346..1aa8984 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
project (smelt)
-cmake_minimum_required(VERSION 3.11)
+cmake_minimum_required(VERSION 3.10)
option (BUILD_DUMB "Disable sound support" OFF)
option (BUILD_EXTENSIONS "Build extensions" ON)