aboutsummaryrefslogtreecommitdiff
path: root/smelt/glfw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'smelt/glfw/CMakeLists.txt')
-rw-r--r--smelt/glfw/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/smelt/glfw/CMakeLists.txt b/smelt/glfw/CMakeLists.txt
index 73c2130..10a4120 100644
--- a/smelt/glfw/CMakeLists.txt
+++ b/smelt/glfw/CMakeLists.txt
@@ -16,6 +16,8 @@ set (SMELT_GLFW_CPP_FILES
sys_glfw.cpp
)
+set(CMAKE_POSITION_INDEPENDENT_CODE ON)
+
include_directories(
${GLEW_INCLUDE_DIRS}
)